Start a new topic

CADWorx 2016 Object Enabler issues in Navisworks 2016

Anyone experiencing any problems getting the CADWorx 2016 object enablers to work in Navisworks 2016?


I have not had a successful install of CADWorx Plant 2016 in-house working correctly with Navisworks 2016.  Navisworks flat out refuses to load the CADWorx 2016 Object Enabler.  I've tried multiple uninstalls/reinstalls of AutoCAD 2016, CADWorx 2016, and Navisworks 2016, while also varying the order of the installs, all without success.  I've also tried the various DWG loader versions in the Navisworks Options.


Just curious if any other 2016 users are seeing this issue.


Thanks.


Hey Mike we have seen this quite a bit and we have updated this article below with some steps other users have performed to fix the issue.

Viewing CADWorx components in Navisworks


Let us know if this does not fix it.

matt

Hello there,

I am currently using both CADWorx P&ID Professional 2016 and CADWorx Plant Professional 2016

When I create a model from scratch in Plant on my desktop I don't have a problem, everything works ok

I can go in and out of the model without an issue.

When I open somebody else's model, quite often the graphics go crazy whilst using the orbit command.

The model shudders as if being dragged across a corrugated road or something.

It is effectively unusable.

Has anyone seen this before or have any suggestions as too how I can get around this.

regards

Chris

Login to post a comment