Start a new topic

Suppress Small Bore in I-Configure 2014 [reposted from cadworxblog.com]

Previously, option 81 (POS 4-7 or something like that) was used to suppress small bore branches in Isogen. I have found the suppress branch settings in the new I-Config, however, no matter what I set it to, it doesn’t seem to suppress anything.

I am using the dimension format Basic and have my Suppress Branch Dimensions set to Nominal Size: 1″ and Component Count: 5. Is there something I am missing here? Thanks.


1 person has this question

Hi Shawn,

Try setting the nominal size to 26 for metric (rounded up). Even though my settings are for inches, I need to input that one as metric

If you use pipe instead of a nipples on branches I’m pretty sure that the suppressing controls don’t function as expected.

Try a nipple instead of a pipe and see if that helps……

Currently have a similar need, to suppress branch connections with nipples on branches that are 2". I've tried setting the nominal size to 50 with no luck. Any suggestions?

Login to post a comment