Start a new topic

Default Elbow in AUTOROUTE [reposted from cadworxblog.com]

Dear All,

could someone help me..

whenever i am trying to route a pipe using autoroute method it is selecting the default elbow as shown in fig encircled in blue. i want 3D or 5D Bend to appear as default elbow encircled in red whenever i route the pipe using autoroute.

what settings i shall change ?

 

Warm Regards

Mahesh Borole  

1 Comment

When in an auto-route scenario you will need to go into component list to access any of your “optional components” or non standard fittings.  If you do not see them make sure “optional components” are turned on inside the setting tab on your spec view.


Login to post a comment