Start a new topic
Answered

Steel single line widget problem [reposted from cadworxblog]

So, we are starting to use Cadworx to produce 2D drawings from our 3D models. We are having issues with the steel member widgets coming in wrong. some wide flanges will come in showing the wrong rotation and sometimes WT’s will come in with two flanges, similar to a wide flange. We are using “viewbox” to create our views and then using the drag and drop method to bring them onto our sheet in sheet set manager. Can anyone tell me what is causing this problem?



Best Answer

Hi Kyle,

Yes, I can tell you that the “Offset” setting on the widgets impacts how they look and may have to be adjusted based on the scale of the MVIEW for the widgets to appear correctly. I have some screen captures below to help show the effects.

You might find it useful to save different Offset scales based on what works based for a particular MVIEW scale using the Save Configuration feature of the SLS palette.

I hope this helps:







Kyle,

 

Can you please provide a screenshot of the About screen inside of Plant?

We need to make sure you are on the latest version first? Simply go to Plant>About and send us the information provided. 

Elvedin Okic


CADWorx 2014 was just installed on my machine today to try to alleviate the problem. We have the same issue with CADWorx 2010 running on AutoCAD2010 and CADWorx 2013 Running on AutoCAD 2013. 


Answer

Hi Kyle,

Yes, I can tell you that the “Offset” setting on the widgets impacts how they look and may have to be adjusted based on the scale of the MVIEW for the widgets to appear correctly. I have some screen captures below to help show the effects.

You might find it useful to save different Offset scales based on what works based for a particular MVIEW scale using the Save Configuration feature of the SLS palette.

I hope this helps:






Login to post a comment