Start a new topic

AutoRoute Issue

When routing pipe using the Autoroute feature, CADWorx seems to be defaulting to threaded pipe instead of BE pipe. This is for a 3" line and there is BE available, does anyone know why its defaulting to the MNPT?

1 Comment

Josh,


I would want to verify the you have a default (non optional) 90 BW Elbow, it should be defaulting if so.  You also have the option to right click and start from a BW Router.  You can also change fitting mode as soon as you take off on a pipe route.


image



image


See if this helps at all.




Login to post a comment