Issue:

On the Network License Servers tab, your License Server will show as Inactive.


Causes:

Something is preventing communications to or from your license server on port 1968.

  1. The License Server is not up and running.
  2. The ECE Licensing Service is not running on the Server.
  3. The IP Address of your License Server has changed.
  4. A firewall or configuration is blocking traffic on port 1968.


Solution:

  1. Ensure the License Server is turned on and connected to the network.
  2. Check that the ECE Licensing Service is running; you may need to restart it.
    1. https://support.ecedesign.com/a/solutions/articles/24000087603
  3. Check the IP Address of the Licensing server.
  4. Test communications with the Licensing server.
    1. If the server is running correctly, but your computer isn't connecting, then something is blocking the traffic to the server on port 1968. It could be inbound or outbound traffic. Our license manager sends out requests on port 1968, and we must receive a response from port 1968. The article below explains how to test this. 

      There might be a firewall or something else preventing the traffic from communicating.