Issue:
If you try to Activate a license and it fails we can activate them manually.
Causes:
- User Email or Serial Numbers are incorrect
- Incorrect Product is selected when applying a license.
- Network communication issues with our servers.
Solution:
- Double check the email is the same as the registered email for this license.
- Double check the serial number has been entered correctly.
- Double check you are entering the serial number on the correct product.
- Manually activate the license
- Get the Machine ID of the client computer that will use the software
We will need the Machine Id from the computer that is going to be activated.
- Please go to http://localhost:1968/Machine
- Copy the value of the MachineId
- Send it to support@ecedesign.com letting us know your automatic activation has failed.
2. Enter the Activation Code
We will send you an activation code that needs to be entered manually.
- Once you receive this code from ECE, navigate to: http://localhost:1968/SoftwareLicenses
- Find the product you with to activate and use the Manually Activate License Button
- Now enter the registered email, serial number, and activation code