Ever so often the situation will arise where a CAESAR II file is halted during the middle of analysis, or other system resources are not available while the input processor is receiving information.  During these events you may lose access to the CAESAR II file, meaning you won't be able to open the input processor or run an analysis.  Easily enough you can get back to running with the file by accessing one of the 10 most recent backup files located in the hidden backup folder on your computer. Here's how to access that folder:


  1. Open Windows Explorer.
  2. Navigate to C:\ProgramData\Intergraph CAS\CAESAR II\7.00\Backup
  • For CAESAR II 2014 users, the path is C:\ProgramData\Intergraph CAS\CAESAR II\7.00\Backup
  • For CAESAR II 2013 users, the path is C:\ProgramData\Intergraph CAS\CAESAR II\6.00\Backup
  • For CAESAR II 2011 users, the path is C:\ProgramData\Intergraph CAS\CAESAR II\5.00\Backup

(Note: If you cannot find the C:\ProgramData folder, make sure you have hidden files and folders visible in windows explorer!  To activate this view, go to Tools>Folder Options>View Tab>Show hidden folders and file types.)

For Windows XP users:

  1. Open Windows Explorer.
  2. Navigate to C:\Documents and Settings\YOUR-LOG-IN-NAME\Local Settings\Application Data\CAESAR II v(Your Version) or you can type %temp% into the address bar and navigate to Local Settings\Application Data\CAESAR II v(Your Version)\Backup.


(Note: If you cannot find the Local Settings Folder, make sure you have hidden files and folders visible in windows explorer! Go to Control Panel > Folder Options> View>Show Hidden folders and file types.)


The last 10 versions of your CAESAR II file are saved here, in the backup folder.  CAESAR II will save a version of your file every time you hit the analysis button.  If you ever run into a problem with your current input file, make sure to check out the backup folder.