Start a new topic
Answered

Layer off affecting SLS [reposted from cadworxblog.com]

So, on our steel plans we don’t want to show vertical bracing which may be included within the viewbox. To accomplish this in CADWorx 2010 we have been putting bracing on separate layers and turning them off within the viewport  before running SLS. When we use the same process in CADWorx 2013 or 2014 the single lines, widgets and tags still show up. Is there some setting or system variable that we can change to produce the same results we are getting in 2010?



Best Answer

Hello Kyle, I tested this in 2012 and 2014. The only way I could get the members to not show was to FREEZE the layer. If I turned them OFF, it would still come through. There are some subtle difference between OFF and FROZEN and FROZEN is usually a better option.

Please test and see if that works for you.

1 Comment

Answer

Hello Kyle, I tested this in 2012 and 2014. The only way I could get the members to not show was to FREEZE the layer. If I turned them OFF, it would still come through. There are some subtle difference between OFF and FROZEN and FROZEN is usually a better option.

Please test and see if that works for you.

Login to post a comment